Monthly Archives: September 2014

Bash Security Vulnerability Patch Instructions

A new major security vulnerability impacting Linux customers who leverage Bash as their shell was announced yesterday.

Additional information on the vulnerability can be found here:

Hostrime strongly recommends customers exposed to this vulnerability apply the appropriate security patch as shortly as possible.
Bash Security Vulnerability Patch Instructions:
Below are instructions for patching your systems:
  • For Debian, run the following command:

apt-get update && apt-get install –y –only-upgrade bash

  • For CentOS or RedHat, run the following command:

yum update bash